Błąd 521
Incident Report for ExtremeOnly
Resolved
Problem został rozwiązany. Zmieniono nam IP pod cloudflare dla bezpieczeństwa
Posted Mar 15, 2021 - 10:41 CET
Investigating
Wykryliśmy że nasza strona nie jest dostępna błędem 521 czekamy na odpowiedź pomocy technicznej hostingu
Posted Mar 15, 2021 - 10:11 CET
This incident affected: Strony (Strona WWW, Forum, BugTracker, Wiki).